INDACAR - Devices - Indacar Device Gateway isn't accessible at the moment – Incident details

Devices - Indacar Device Gateway isn't accessible at the moment

Resolved
Major outage
Started 6 months agoLasted 14 minutes

Affected

Devices

Operational from 3:38 AM to 3:38 AM, Major outage from 3:38 AM to 3:52 AM, Operational from 3:52 AM to 3:52 AM

Indacar Device Gateway

Operational from 3:38 AM to 3:38 AM, Major outage from 3:38 AM to 3:52 AM, Operational from 3:52 AM to 3:52 AM

Updates
  • Resolved
    Resolved

    Devices - Indacar Device Gateway All services are now operational

  • Investigating
    Investigating

    Devices - Indacar Device Gateway We've been made aware of a possible service disruption. We will update you when we know more.